Student Information System - partial outages
Incident Report for CSIU
Resolved
We have been actively monitoring the system and have not received any further reports of issues since the afternoon of December 19.

We are sincerely sorry for the disruption that you experienced Monday.
Posted Dec 23, 2022 - 13:36 EST
Monitoring
We are currently monitoring the Student Information System following today's incident. We believe we have isolated the issue, but will leave this incident active until further notice.
Posted Dec 19, 2022 - 17:20 EST
Update
We are actively troubleshooting an issue affecting the eSchoolData Student Information System. Some clients are reporting login and slowness issues. We are working to resolve the problem as quickly as possible.

You may experience connectivity issues this afternoon as we work through the problem.

We are sincerely sorry for the inconvenience. We will update you when we have more information.
Posted Dec 19, 2022 - 14:13 EST
Investigating
We continue to investigate the issues that some clients are having with the Student Information System.
Posted Dec 19, 2022 - 13:38 EST
Identified
We are aware of an issue affecting some clients using the eSchoolData's Student Information System. We have investigated, and believe that we have identified the source of the issue. We are working to implement a resolution as quickly as possible.
Posted Dec 19, 2022 - 11:08 EST
This incident affected: eSchoolData Student Information System (SIS).