FIS Reporting Services
Incident Report for CSIU
Resolved
FIS reporting services for clients have been fully restored.
Posted Oct 23, 2023 - 14:48 EDT
Update
We have identified the issue and have implemented the remediation.
Posted Oct 23, 2023 - 14:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2023 - 13:56 EDT
Investigating
This morning, the CSIU FIS software is currently experiencing issues when trying to produce reports in the FIS system. Our team is currently working to diagnose and resolve the issue with the highest priority. We apologize for this inconvenience.

Thank you for your patience and understanding.
Posted Oct 23, 2023 - 11:46 EDT
This incident affected: Financial Information System (FIS).