Connectivity issues
Incident Report for CSIU
Resolved
The incident has been identified and resolved. Access to all affected CSIU-hosted systems has been restored.

We apologize for any and all inconveniences the service disruption caused.
Posted Sep 23, 2022 - 13:28 EDT
Investigating
The CSIU is aware of an incident that is preventing certain clients from accessing their CSIU-hosted systems. We are working to investigate and resolve the issue as quickly as possible.
Posted Sep 23, 2022 - 11:09 EDT
This incident affected: eSchoolData Student Information System (SIS) and Financial Information System (FIS).